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Introduction

This document is a supplement of LG400: IT Induction Course, Department of Language and
Linguistics, University of Essex. MS Word is not suitable for writing long documents, so if you are
patient enough, I strongly recommend you to learn LaTeX instead of trying to write a thesis on MS
Word. This document is written for people who cannot switch to LaTeX for some reason and the
following contents may make their editing process slightly easier.

2
2.1

Format
Page Margins

The Graduate School’s “Notes For Guidance On The Submission And Presentation Of A Thesis
(For the degree of MPhil or PhD) Or A Dissertation (For the degree of MSc or MA By
Dissertation)” (GS Guideline, henceforth)1 specifies the following page margins for the thesis:




The left hand margin must be at least 3.2cm (this is the binding margin).
When photographs are mounted the binding margin must be increased to 3.8cm.
It is desirable to leave 2.5cm margins at top and bottom of the page and about 1.3cm at the
outer edge of the page.

To change the page margins,



1

File >Page Setup…
Specify the parameters according to the guideline

Available at: http://www2.essex.ac.uk/academic/services/staff/grad/thesis.doc
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2.2

Page numbering

GS Guideline says:


The best position for the page number is at the top right 1.3cm below the top edge.

To specify the page numbering position:



Insert > Page Numbers …
Change the position to Top of page and Right

You may not want to put a page number on the title page or you may want to use different page
numberings for the preambles (abstract, table of contents, acknowlegement etc.), e.g. ‘i, ii, iii, iv…’
for the preambles and ‘1, 2, 3, 4, …’ for the chapters. To do that:


On the title page,
— Insert > Break …
— Choose ‘Next page’ in Section break types

— Now, the curser is on one page after the tile page
— Insert > Page Numbers …
— Make sure that a tick is NOT in ‘Show number on first page’

— Click on ‘Format’ and specify ‘Number format’, e.g. i, ii, iii, …, and specify the start
number as the first number, e.g. i:
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On one page BEFORE the chapter 1 starts,
— Insert > Break …
— Choose ‘Next page’ in Section break types



Now, the curser is on the first page of Chapter 1.
— Insert > Page Numbers …
— Make sure that a tick IS in ‘Show number on first page’



Click on ‘Format’ and specify ‘Number format as 1, 2, 3, … and specify the start number as 1:

3
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2.3

Headings and table of contents

Chapter headings and section headings must be numbered automatically to make the table of
contents.





Format > Bullets and Numbering …
Click on the ‘Outline Number’ tab.
Select one you want to use.
If you want to customise, click on ‘Customize’.



To change the Heading 1 as ‘Chapter X’, add ‘Chapter’ before the 1 in Number format. Make
sure that you do not delete the numbered shaded by grey (you can also change the fonts of the
heading by clicking on ‘Font’):



When you write a heading of each chapter, section, subsection and subsubsection, choose
Heading 1, 2, 3 and 4 from the style list respectively (or press <Ctrl> + <Alt> + <1>/<2>/<3>):
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Once you put all the headings by the way introduced above, the table of contents can be inserted
automatically.


At the point where you want to insert the table of contents:
— Insert (> Reference) > Index and Tables …
— Click on ‘Table of Contents’ tab, specify the style and click on OK.



When you make changes on headings, page numbers etc., right click on somewhere on the
table of contents, and choose ‘Update fields’, then the changes of headings and pages will be
reflected.
 You can overview the whole contents by opening Document Map:
View > Document Map
By clicking on a section in the Document Map, you can jump to that section in the editing
window.

3
3.1

Styles
Main text

By making styles, you can switch the fonts/paragraph settings quickly. Headings we modified in the
previous section are also styles. GS Guideline says:


Candidates must type on one side of the paper only with double spacing for everything except
quotations, footnotes, captions to plates etc.

To set up the style for the main text:



Format > Style …
Select ‘Normal’ and click on ‘Modify’
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From the format list, choose ‘Paragraph’ and specify the line spacing as ‘Double’



You can also make the alignment ‘Justified’ if you prefer.

3.2

Reference list

In reference lists, you normally use a hanging indentation, so it is useful to make a style for
reference lists:




Format > Style …
Click on ‘New’
In the new style window, name the style, e.g. Reference, and choose ‘Paragraph’ from the
format list. In the paragraph window, choose ‘Hanging’ for indentation and specify the length,
e.g. 1cm, and choose ‘Single (or Double)’ for line spacing:
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You get the following format:
Dalrymple, Mary. 2001. Lexical Functional Grammar, vol 34 of Syntax and Semantics. San Diego:
Academic Press.
Dalrymple, Mary, Ronald M. Kaplan, John T. Maxwell, III., and Annie Zaenen (eds.). 1995.
Formal Issues in Lexical-Functional Grammar. Stanford, CA: CSLI Publications.
Kaplan, Ronald M. and Joan Bresnan. 1982. Lexical-Functional Grammar: A formal system for
grammatical representation. In Joan Bresnan (ed.) The Mental Representation of Grammatical
Relations, 173-218. Cambridge, MA: MIT Press. Reprinted in Dalrymple et al. (1995).

3.3

Numbered examples

To make a style for numbered examples,




Format > Style …
Click on ‘New’
In the new style window, name the style, e.g. Example, and choose ‘Paragraph’ from the
format list. Make sure that the alignment is ‘Left’, the indentation is 0cm and the line spacing
is ‘Single’, and then click on ‘OK’.



In the style window, choose ‘Tab’ and specify the tab width smaller than normal, e.g. 0.5cm –
0.7cm, and click on ‘OK’.
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Getting back to the style window, choose ‘Numbering’.



In the Bullets and Numbering window, choose one you want to use,



Click on ‘Customize …’ to specify the number position, indentation etc.



Whenever you insert a numbered example, choose ‘Example’ from the style list, and then the
number is automatically inserted. Make sure that after finishing the numbered example and get
back to the main text, select ‘Normal’ from the style list (or <Ctrl> + <Shift> + <N>) (DO NOT
delete the number and start writing the main text with ‘Example’ style).
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To make proper glossed examples, it is essential to learn how to use tabbing. Within the numbered
example, do not use <Space>, but use <Tab> key (normally just above <Caps/Lock> key). Note
also that within the numbered list/bullet list, use <Shift> + <Enter> (line change WITHIN a
paragraph) to change the line.
Good example with tabbing:
(1) Hann mun sjaldan stinga smjörinu í vasann.
he
will seldom put
butter.DEF in pocket.DEF
‘He will seldom put the butter in the pocket.’
Bad example with spacing (notice that the words and glosses are not aligned correctly):
(2) Hann mun sjaldan stinga smjörinu í vasann.
he will seldom put
butter.DEF in pocket.DEF
‘He will seldom put the butter in the pocket.’
You get the following format in this style:
(3) wita-jarra-rlu
ka-pala
wajili-pi-nyi yalumpu
small-DUAL-ERG PRES-3DUSUBJ chase-NPAST that.ABS
‘The two small children are chasing that dog.’

kurdu-jarra-rlu maliki.
child-DUAL-ERG dog.ABS

(4) a.

Napaljarri-rli
ka-nyanu paka-rni.
Napaljarri-ERG PRES-REFL hit-NONPAST
‘Napaljarri is hitting herself.’
b. * Napaljarri
ka-nynu paka-rni.
Napaljarri.ABS PRES-REFL hit-NONPAST
‘Herself is hitting Napaljarri.’

4

Captions and Cross-reference

You can insert captions (Table X, Figure X etc.) automatically:



Insert (> Reference) > Captions …
Choose the label

You can cross-refer to the captions, sections and numbered examples in the main text by using the
cross-referencing function. At the point where you want to insert a cross-reference:



Insert (> Reference) > Cross-reference …
Choose the reference type and select the object.
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In the main text, you get something like (grey area is the one added by cross-referencing):



5

If you add another table, figure, example etc. and the number is changed, update the field by
Right click > Update fields (you can apply the updating to the whole document by selecting the
whole document by <Ctrl> + <A> and Right click > Update fields).

Tree diagrams

As long as nodes are positioned and connected by lines, tree diagrams can be drawn. Here, try to
use table to position nodes.

5.1

Nodes



Table > Insert >Table …



Specify the number of columns, rows and the width of column (I recommend somewhere
between 1.5-2cm; do not leave this as ‘Auto’):
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Place the nodes in the cells like the following way (if you want to insert a tab within a cell,
press <Ctrl> + <Tab>, not just <Tab>):
IP
DP
Mary

I'
I

VP

will



DP

hate

John

Select all the cells by <Shift> + <←↑→↓> keys, and centerise the nodes within the cells
(<Ctrl> + <E> or
):
IP
DP

I'

Mary

I
will

5.2

V

Branches




Activate ‘Draw’
On the draw bar, Draw > Grid …



Disactivate ‘Snap objects to grid’:

VP
V

DP

hate

John
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Insert branches by line drawing (either ‘freedom line’ or normal line):

— If you use a freedom line, draw two branches as one string:

click
click double click
(start)
(end)
— If you use a normal line, draw a straight line for each branch
— To group two objects into a single one,
o Select two object (<Shift> holding down + click on each objects):

o Right click on the object, and Grouping > Group



Since the size of the cells is the same everywhere in the table, after drawing one pair of braches
copy the three cells containing the branches and paste them onto other places:
IP
DP
Mary

I'
I
will



Insert vertical branches, triangles etc.

VP
V

DP

hate

John
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5.3


Border deletion

To delete the borders of the table,
— select the whole table by Table > Select > Table (or <Alt> + Double click on the table)
(make sure that the curser is in the table)
— Format > Borders and Shading …
— Select ‘None’ in borders setting:

— Borders will not be printed:
IP
DP
Mary

5.4


I'
I
|
will

V
|
hate

DP
John

Cells

Two or more cells can be merged:
— Select the cells to be merged.
— Table > Merge Cells
IP
DP
Mary



VP

I'
I
|
will

VP

hit John in the party
One cell can be split,
— Select the cell to be split.
— Table > Split Cells …, then specify the number.
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IP
DP
Mary

I'
I
I
Neg
|
|
will not

5.5

VP
V
|
hate

DP
John

More lines

You can draw a movement line by Draw.


Choose `Freedom line’ from the list:



Draw the line as follows:
double click
(end point)
click (starting point)

click


click

Select the line, click on ‘More Arrows’ in the arrow list of the draw bar. In the Format
AutoShape window, specify ‘End style’ and ‘End size’ of the arrow:
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You get something like the following:
CP
C

NegP
Spec

Neg'
Neg
|
ne

TnsP
Tns

AspP
Asp
|
Aux

6

XP
X

…

Feature structures and AVMs

To insert feature structures or attribute-value matrices (AVMs) on MS Word, we use external
software MS Equation. At the point where you want to insert it,



Insert > Object …
Choose MS Equation from the list, then MS Equation will start up.



Specify the outer bracket from the fence template:
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Specify the number of columns and rows from the matrix template (if you are making an AVM,
the row should be 2, i.e. attribute-value). Make sure that the columns align to the left edge:



Insert attributes and values in the cells. Note that in LFG and HPSG they must be in small
capitals, which, unfortunately, are not available in MS Equation. One way of imitating small
capitals is to set the font size smaller than the normal text, e.g. 10pt, and use capital letters. To
do this,
Size > Define …

To insert a space in MS Equation, press <Ctrl> + <Space>, not just <Space>.


If you are making an AVM containing embedded AVMs, repeat the same procedure each time
you make them.
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The result would be like the following:


SUBJ


TENSE

PRED



OBJ





OBLgoal







SPEC A



 NUM SG
PRED ' GIRL'



PAST
' HAND SUBJ,OBJ,TO OBJ

SPEC A



 NUM SG
PRED ' TOY'


PCASE GOAL



SPEC THE



OBJ

 NUM SG

PRED ' BABY' 
 










'














Since the AVM is an inserted object, it can be moved and the size can be changed. So, it is
easy to make an AVM tree often found in HPSG with MS Equation + Draw:
hd − subj − ph
PHON
1,2 ,3

SYNSEM
S






hd − comp− ph
PHON
2 ,3

SYNSEM
VP

PHON
1 Leslie 


SYNSEM NP


 word
PHON



2 drinks 






PHON

SYNSEM

3 milk 



NP

MS Word’s curly brackets look very ugly, so use MS Equation even though they are not in AVMs,
which yields a better appearance as follows:
CP 
 
VP → V,
XP,
PP ,
 IP 
S
 
↑=↓ (↑ [+ o]) =↓ (↑ XCOMP) =↓ (↑ (↓ PCASE)) =↓ (↑ COMP) =↓
*

DP 
 ,
 NP 

*

¬(↓ TENSE )
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IPAs and logic symbols

IPA symbols are available both in commercial and free packages. One of the well-known free
packages is SIL IPA fonts.2 After the installation, you can insert IPA symbols from the symbol
window:




2

Insert > Symbol …
Choose the character you want to insert. You can set up a shortcut key for frequently used
symbols by clicking on ‘Shortcut Key’ and specify the keys.

http://www.sil.org/computing/fonts/encore-ipa.html

18 Ryo Otoguro

Logic symbols can be inserted in the same way (shortcut keys are already allocated to major
symbols).

8

Break and file insertion

In many cases, you edit your thesis chapters in different files. To combine all the chapters and make
a single thesis file:



Before the point where you insert a new chapter,
Insert > Break …
and choose ‘Next page’ in the Section break type, so that you can insert a section boundary
between the chapters:



The curser is now at the beginning of a new page. Insert the chapter file there:
Insert > File …
Choose the file you want to insert.
 Repeat the same procedure each time you insert a new chapter file.

9

Converting the file into PDF

To distribute a document via web site or e-mail, it is advisable to use cross-platform files such as .ps
(postscript) or .pdf (portable document format). Here I show how to convert MS Word document
(.doc) into .pdf. One of the easiest ways is to use commercial software like Adobe Acrobat3. Here,
however, try free software of driver, which can convert a file into .pdf.

3

http://www.adobe.com/
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9.1

Mac OS X

On Mac OS X, you can convert any printable objects into .pdf. On MS Word,




File > Print …
Click on ‘Save as PDF…’

9.2

Windows

9.2.1

Ghostscript drivers

There are some .pdf printer drivers, most of which use postscript printer driver, Ghostscript .





PrimoPDF4
pdf9955
XeloPDF (in Japanese)6

Download one of them from the web site and follow the installation instruction. After the
installation, they are ready to use. The basic usage is common for the three. To convert an MS
Word document (.doc) into .pdf with PrimoPDF, for instance, on MS Word,



4

File > Print …

http://www.primopdf.com/
http://www.pdf995.com/
6
http://xelo.jp/xelopdf/
5
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In print window, choose ‘PrimoPDF’ from Name of the Printer, then click on ‘OK’.



In PrimoPDF window, specify the place where you want to save the converted PDF file and
the name of the PDF file and choose whether the PDF file is idealised for printing or screen
view, then click on ‘OK’,

9.2.2

OpenOffice

Another way of converting an MS Word file into .pdf is to open the file on OpenOffice7 and export
it as PDF. OpenOffice is a free package of office software such as word processor, spreadsheet,
presentation and HTML editor, each of which is compatible with MS Word, MS Excel, MS
PowerPoint and MS FrontPage respectively. Of course, you can write the thesis on OpenOffice
instead of MS Word.
After downloading the package from the web site and install it on your computer, open the MS
Word file with OpenOffice, then,



7

File > Export as PDF…

http://www.openoffice.org/
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10 Appendix
I list useful shortcut keys in this section. Try to use them, then you do not need to use a mouse,
which boost up typing efficiency significantly.
Fonts
Italic
Bold
Small capital
Capital
Subscript
Superscript
Underline
Increase font size by 1pt
Decrease font size by 1pt
Font change

Mac OS
Command + I
Command + B
Command + Shift + K
Command + Shift + A
Command + =
Command + Shift + =
Command + U
Command + ]
Command + [
Command + Shift + F

Exercises
Try to type the followings WITOUT using a mouse:
RIV {MOOD: conj, MR: ob, AGR (su): {ANIM: yes, PERS: 3}}, V(<X, σ>) =def <XUm’, σ>
[CP whati C [TP Johnj T [vP ti [VP tj read ti ]]]]

Windows
Ctrl + I
Ctrl + B
Ctrl + Shift + K
Ctrl + Shift + A
Ctrl + =
Ctrl + Shift + =
Ctrl + U
Ctrl + ]
Ctrl + [
Ctrl + Shift + F
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Move
To end of word
To beginning of word
To end of paragraph
To beginning of paragraph
To beginning of document
To end of document
Go to X

Command + →
Command + ←
Command + ↓
Command + ↑
Command + Home
Command + End
Command + G

Ctrl + →
Ctrl + ←
Ctrl + ↓
Ctrl + ↑
Ctrl + Home
Ctrl + End
Ctrl + G

Select
Following word
Preceding word
Following paragraph
Preceding paragraph
All

Command + Shift + →
Command + Shift + ←
Command + Shift + ↓
Command + Shift + ↑
Command + A

Ctrl + Shift + →
Ctrl + Shift + ←
Ctrl + Shift + ↓
Ctrl + Shift + ↑
Ctrl + A

Deletion
Following word
Preceding word

Command + Del
Command + Backspace

Ctrl + Del
Ctrl + Backspace

Copy etc.
Copy
Cut
Paste

Command + C
Command + X
Command + V

Ctrl + C
Ctrl + X
Ctrl + V

Alignment
Left
Right
Centre
Justify
Indent paragraph
Remove indent

Command + L
Command + R
Command + E
Command + J
Command + M
Command + Shift + M

Ctrl + L
Ctrl + R
Ctrl + E
Ctrl + J
Ctrl + M
Command + Shift + M

Line spacing/break
Single spacing
1.5 spacing
Double spacing
Insert page break

Command + 1
Command + 5
Command + 2
Command + Enter

Ctrl + 1
Ctrl + 5
Ctrl + 2
Ctrl + Enter

File
Save
Open
Close
Print

Command + S
Command + O
Command + W
Command + P

Ctrl + S
Ctrl + O
Ctrl + W
Ctrl + P
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Style
Normal
Heading 1
Heading 2
Heading 3

Command + Alt + N
Command + Alt + 1
Command + Alt + 2
Command + Alt + 3

Ctrl + Alt + N
Ctrl + Alt + 1
Ctrl + Alt + 2
Ctrl + Alt + 3

Edit
Undo
Redo
Find and replace

Command + Z
Command + Y
Command + F

Ctrl + Z
Ctrl + Y
Ctrl + F

